• Gereksiz yetki

  • Başlatan onurefe1,
  • at 07/02/2018, 19:34

onurefe1

Male, 24yo

İstanbul,Türkiye

  • Offline
  • Konular
    3
  • Mesajlar
    4
  • Beğeni
    0
  • Takip Edilenler
    0
  • Takipçi
    0

at 07/02/2018, 19:34

Serverde userlar bile noclip kullanabiliyor yetki ayarlarını nasıl yapabilirim ?

Düzenleyen: OpTiMuS   12/02/2018, 00:25

NosCopeBey

Male, 19yo

Manisa

  • Offline
  • Konular
    6
  • Mesajlar
    33
  • Beğeni
    2
  • Takip Edilenler
    0
  • Takipçi
    0

at 07/02/2018, 20:45

Öncelikle Hanibu'yu seçerek çok güzel bir seçim yapmışsınız tebrikler!
 
Bunun olma sebebi ise sizin yanlış yaptığınız bir hatadan dolayıdır.
 
Bunun çözümü ise şöyledir.
 
Öncelikle "user" yetkisinde "ulx noclip" komutu olup olmadığını dikkat edin eğer var ise kaldırın.
 
ULX(!menu) > Settings > Sandbox > Enable Noclip'in tikini kaldırın.
 
Bundan sonra ise autoexec.cfg'e girin. Oraya sbox_noclip 0 yazıp kaydedin.
 
Ve böylelikle her sunucunuz restart olduğunda bu userler için noclip kapalı olucaktır.
 
Eğer herhangi bir destek, yardım lazım ise bana mesaj atmanız yeterli olucaktır.
 
İyi günler iyi oyunlar dilekleriyle...
 
NosCopeBey

Düzenleyen: NosCopeBey   07/02/2018, 20:46

Azad Özmen

Male, 1989yo

İstanbul

  • Offline
  • Konular
    1
  • Mesajlar
    12
  • Beğeni
    0
  • Takip Edilenler
    0
  • Takipçi
    0

at 10/02/2018, 14:58

FTP yada dosya yöneticisi üzerinden dosyalarına eriş cfg üzerinden server klasörüne girip bu komutu gir 
sbox_noclip 0 
 
Bu kadar